Back to overview
Resolved
Increased agent initialization latency
Sep 1, 2026 at 5:00pm UTC
Affected services
Voice
Chat
Resolved
Sep 1, 2026 at 7:04pm UTC
Agent initialization calls are fully recovered and back to normal latency.
Affected services
Created
Sep 1, 2026 at 5:00pm UTC
We are seeing elevated latency on initialization calls to both chat and voice agents.
Affected services