Back to overview
Resolved
Git sync maintenance
Sep 10, 2026 at 12:30pm UTC
–
Sep 10, 2026 at 12:45pm UTC
Affected services
UI
Resolved
Sep 10, 2026 at 12:45pm UTC
Maintenance ended
Affected services
Created
Sep 10, 2026 at 12:30pm UTC
During this window, new commits in your Giga repository may not be imported into the platform. This applies to commits you push directly and to commits made by Scout. Nothing is lost — the commits stay in your repository.
If you push during the window, push any follow-up commit once maintenance is complete and the outstanding changes will be imported. Syncing from the platform to Git is unaffected, as is the rest of the platform.
Affected services