Back to overview
Downtime

Call Failures

May 29, 2026 at 1:26am UTC
Affected services
Voice Initialize

Resolved
May 29, 2026 at 1:37am UTC

The issue has been fixed.

Created
May 29, 2026 at 1:26am UTC

We had some issues with our voice initialize endpoint. We have rolled back the changes and the issue has been mitigated.