Back to overview
Resolved

Elevated authentication errors in Giga Console UI and CLI

Jul 16, 2026 at 8:26am UTC
Affected services
UI
CLI

Resolved
Jul 16, 2026 at 10:36am UTC

The issue has been resolved, and the Giga Console is operating normally.

Updated
Jul 16, 2026 at 10:31am UTC

Failure rates have reduced, and access to the Giga Console has been restored. We are continuing to monitor the service while the underlying issue is being resolved.

Created
Jul 16, 2026 at 8:26am UTC

We’re currently experiencing elevated authentication failure rates in the Giga Console and CLI due to an incident with an upstream authentication provider. We’re monitoring the situation and will provide updates as they become available.

Giga voice and chat agents are unaffected.