Back to overview
Resolved

Email code-based login degraded

Jul 16, 2026 at 11:35am UTC
Affected services
UI
CLI

Resolved
Jul 16, 2026 at 12:27pm UTC

Email code-based login is operating normally again. The upstream authentication provider has resolved the incident, and we have confirmed that login emails are being delivered successfully.

Created
Jul 16, 2026 at 11:35am UTC

We’re currently experiencing issues with email code-based login due to an incident with an upstream authentication provider. Login through this method may fail intermittently. We’re monitoring the situation and will provide updates as they become available.