Back to overview
Resolved
Console is unavailable
Jul 23, 2026 at 10:10pm UTC
Affected services
UI
Resolved
Jul 23, 2026 at 10:19pm UTC
The issue affecting access to the Giga Console has been resolved. Console access has been fully restored.
We apologize for the disruption.
Affected services
Created
Jul 23, 2026 at 10:10pm UTC
We are investigating an issue preventing some users from accessing the Giga Console. Our team has identified a problem with the console’s TLS certificate routing and is actively working to restore access.
We will provide another update as soon as more information is available.
Affected services